Runboard.com
You're welcome.







runboard.com       Sign up (learn about it) | Sign in (lost password?)

 
MsPiggy Profile
Live feed
Blog
Friends
Miscellaneous info

Bronze Member

Registered: 11-2006
Posts: 210
Karma: 0 (+0/-0)
reply | quote
Help Wiz


I download the new AVG 9.0 without any problems but now every time it does a scan and my computer goes into a sleep mode or not when I come back to the computer to work I get an error as followed:

A problem has been detected and windows has been shut down to prevent damage to your computer.
The problem seems to be caused by the following files:

Check to make sure any new hardware or software is properly installed. If this is a new installation, as your hardware or software manufacturer for any windows updates you might need.
If problems continue, disable or remove any newly installed hardware or software. disable BlOS memory options such as caching or shadowing. If you need to use safe mode to remove or disable components, restart your computer, press F8 to select advanced start ups options and then select safe mode

Technical Information xxxstop:0x40000080

Then there is some numbers that follow all of that.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
This all started after I download the 9.0 AVG
25/12/09, 20:50 Link to this Post Send an Email to this person   Send a PM to this person
 
The Wizard3 Profile
Live feed
Blog
Friends
Miscellaneous info

Owner / Designer

Registered: 06-2006
Location: Castle Belgalor
Posts: 2201
Karma: 3 (+3/-0)
reply | quote
Re: Help Wiz


Seems like it could be AVG 9.0 causing this problem. I'd un-install it all together the perform a thorough clean and reboot.

If you have the option to use a 'System Restore' point before it occurred, try that too.
25/12/09, 22:50 Link to this Post Send a PM to this person Blog
 
MsPiggy Profile
Live feed
Blog
Friends
Miscellaneous info

Bronze Member

Registered: 11-2006
Posts: 210
Karma: 0 (+0/-0)
reply | quote
Re: Help Wiz


I did remove the AVG and all is well now. I am using Avira, all seems to be doing good. Thanks Wiz emoticon
26/12/09, 16:52 Link to this Post Send an Email to this person   Send a PM to this person
 
The Wizard3 Profile
Live feed
Blog
Friends
Miscellaneous info

Owner / Designer

Registered: 06-2006
Location: Castle Belgalor
Posts: 2201
Karma: 3 (+3/-0)
reply | quote
Re: Help Wiz


Nice one Ms Piggy, glad to hear its now sorted emoticon
28/12/09, 14:51 Link to this Post Send a PM to this person Blog
 
MsPiggy Profile
Live feed
Blog
Friends
Miscellaneous info

Bronze Member

Registered: 11-2006
Posts: 210
Karma: 0 (+0/-0)
reply | quote
Re: Help Wiz


Thank you for helping.
29/12/09, 20:10 Link to this Post Send an Email to this person   Send a PM to this person
 


Add A Reply





You are not logged in (login)
--> The Runboard Web-Ring <--
Previous | Home | Join | Random | Next