Runboard.com
You're welcome.







runboard.com       Sign up (learn about it) | Sign in (lost password?)

 
Petal Alderin Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2008
Posts: 7
Karma: 0 (+0/-0)
reply | quote
Question for you Wiz!


Not sure if this is the right place to put this, but here goes ... I'm hoping you might be able to come up with an answer to a very irritating problem!

We've bought a cottage in the country, in a lovely retirement village, where we will retire as soon as we can sell our house here near Johannesburg.

Being a retirement complex, there's a switchboard there, and so I won't be able to use adsl, and unfortunately I can't get another separate private telephone line.

We signed up with a wireless internet provider who came along and installed an aerial etc and got everything sorted out for the computers - all good and well. It works fine for emails, and it's okay for google and general web browsing etc.

But!

When I try to post on the sites, I have a major problem.
The pages don't update, I can't see my own posts, and sometimes can't see other posts either. I can write a response or a comment but not being able to read it afterwards is very disconcerting and it makes using the boards impossible.

We took a pc down to use there, which is fine - all the settings worked here and I could use AG and other chat sites as normal. Ditto with the old laptop, which we'll be taking down to test out on Wednesday.

The pc settings are obviously fine, and Lesa was a wonderful help along with Vegas Guy, trying to help me a few weeks ago when we were last down there. It's definitely nothing to do with runboards.

I think it must have something to do with the wireless connection but the guys who installed that have also tried everything and they say it isn't their problem.

I can't fathom why it works on adsl but not on wireless.

Any ideas Wiz? Just a shot in the dark, but I wondered if you might have a light go on in your head when reading this and come up with a magical solution for me!!

Thanks pal!


---
Anything Goes
18/5/09, 14:27 Link to this Post Send an Email to this person   Send a PM to this person Blog
 


Add A Reply





You are not logged in (login)
--> The Runboard Web-Ring <--
Previous | Home | Join | Random | Next